谷歌将要彻底阻止账号登录版本非常老的Android安卓手机设备

根据 LilIPuting 的一份支持文件,如果您仍然拥有运行android 2.3.7(Gingerbread 的最终版本)或更早版本的设备,google将在 9 月 27 日阻止您在该设备上登录您的 Google 帐户。 该公司表示:“作为我们为确保用户安全而不断努力的一部分,从 2021 年 9 月 27 日起,谷歌将不再允许在运行 Android 2.3.7 或更低版本的 Android 设备上登录。

” “如果您在 9 月 27 日之后登录您的设备,当您尝试使用 Gmail、YouTube 和地图等 Google 产品和服务时,您可能会收到用户名或密码错误。” 为了让您了解设备会受到多长时间的影响,Android 2.3.7 大约在 10 年前发布。由于目前有超过 30 亿台 Android 设备在运行,因此这一变化可能会影响到一些仍然坚持使用旧技术的人。

Pause取消静音 加载:8.61% 全屏 另请阅读 – TWITTER 增加了第三方注册并使用 Apple 或 Google 登录 广告 根据谷歌的说法,如果你在 9 月 27 日截止日期之后使用的是 Android 2.3.7 或更早版本,那么如果你登录设备的浏览器,你仍然可以使用一些谷歌服务。

但该公司表示,运行 Android 3.0 (Honeycomb) 的设备仍然可以登录 Google 帐户,因此如果您的旧设备可以更新,您可能希望这样做。